Site Move to HTTPS

Latest site updates posted here. All suggestions welcome!
User avatar
Geoff
Site Admin
Posts: 1071
Joined: Sun May 08, 2005 3:39 pm
Location: Blacklands, Hastings
Contact:

Re: Site Move to HTTPS

Postby Geoff » Tue Aug 22, 2017 9:39 am

Thanks Derek, I will investigate this.

User avatar
Derek Jempson
Posts: 302
Joined: Fri Jan 17, 2014 6:56 am

Re: Site Move to HTTPS

Postby Derek Jempson » Fri Sep 08, 2017 12:40 pm

This is probably nothing to do with the site move to HTTPS, but when I see a forum post posted to Facebook, it is always accompanied by a rather odd graphic.

Capture.JPG


Incidentally, I was able to upload this image using the "Attachments" dialogue.

User avatar
Geoff
Site Admin
Posts: 1071
Joined: Sun May 08, 2005 3:39 pm
Location: Blacklands, Hastings
Contact:

Re: Site Move to HTTPS

Postby Geoff » Fri Sep 08, 2017 2:38 pm

Thanks Derek. Unfortunately the image is chosen by Facebook. It looks at the page where the post is and picks the largest image to show as the thumbnail. Of course that post has no image so it picked my banner ad at the bottom of the page to use as the thumbnail. There are ways to influence it but they are a bit hit and miss and i'm not sure it's worth the effort to be honest.

User avatar
Derek Jempson
Posts: 302
Joined: Fri Jan 17, 2014 6:56 am

Re: Site Move to HTTPS

Postby Derek Jempson » Fri Sep 08, 2017 3:04 pm

Ah - I see. Presumably then, if each text only post were to be given the site logo automatically, that would make the Facebook post look better, but on the forum pages the added logo would be unwanted and out of place.

User avatar
Geoff
Site Admin
Posts: 1071
Joined: Sun May 08, 2005 3:39 pm
Location: Blacklands, Hastings
Contact:

Re: Site Move to HTTPS

Postby Geoff » Fri Sep 08, 2017 4:17 pm

Yes I agree, but we aren't in control of it. Facebook chooses which image to grab.


Return to “Website Updates and Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest